0 votes
by (350 points)
recategorized by

Hello world,

for our project we need access to the old SDK without the XR plugin management. Upgrading to the new system would complicate the port of our project to Pico.

However, trying to access the zip file would end up in a 504 error every time we try. Does anyone have the same issue?
Or were you able to download the archive successfully in the past? If so, can you provide a link?

Thank you for your help!

1 Answer

0 votes
by (55.5k points)

Hello,
May I ask whether the SDK you need is PicoVR Unity SDK or Unity XR Platform SDK, and which version of SDK does old SDK mean?
In addition, the XR Plugin Management is integrated with the Unity engine, not the SDK.

by (350 points)

We need the PicoVR Unity SDK.
Preferebly the latest, 2.8.10.

The following link doesn't work on our side, it's always resulting in 504 server error: http://sdk.picovr.com/developer-platform/sdk/PicoVR_Unity_SDK_2.8.10_B563.zip

by (350 points)

Seems to work today though!
Thank you for your support.

...