0 votes
by (130 points)
edited by

Hello,
I need to publish my application on the Pico Neo 2 headset and the SDK for UE4.27 is no longer available on the website, is there another link to get the legacy (1.x) SDK ? Can you send me the SDK ?

Thank you

1 Answer

+1 vote
by (27.7k points)

Dear developer,
Sorry for the inconvenience, the SDKs for Pico Neo 2 series are no longer displayed on this website.

We will send the Pico Unreal Engine 4 SDK (Legacy) v1.2.7 to your email.
Please check it later in your email.

...