0 votes
by (920 points)

Following the instructions (https://developer.pico-interactive.com/docs/en/12058/225616/)
on a Pico G2 4K - P.U.I 4.0.7,
I did the " adb reboot bootloader"
Device entered the Root Mode (showwing a Start/ Restart bootloader / Recovery Mode/Power Off -options)
I followed with the "fastboot oem splash unlock" command and that's it!
CMD says: < waiting for any device >
and does nothing more.

I triwed
- waiting a lot of hour --> Nothing
- Unplug and replug the connection window --> Nothing

Any recommendations?

1 Answer

0 votes
by (6.6k points)

Hi,
My device is also G2 4K, PUI 4.0.7 and these commands work fine on my computer.
Maybe your computer environment is not configured properly,
Try another computer. Maybe it'll work.

by (920 points)

3 different PCs - all same behaiviour.

    PS C:\platform-tools> adb reboot bootloader
* daemon not running; starting now at tcp:5037
* daemon started successfully
PS C:\platform-tools> fastboot oem splash unlock
< waiting for any device >

and nothing.

Should I select something in Pico bootloader?

I tried almost anything, but didn;t ever got me anywhere further than Waiting for any device""

Thank you

by (6.6k points)

Hi,
Maybe it has something to do with some of the drivers on your computer,
Lack of relevant Android drivers.
Try switching to a MAC or Linux,
Or download something like Android Driver Assistant, which might help
enter image description here

by (920 points)

Hi there!

I tried with a Macbook.
Even though it said OK, the logo keeps appearing.

**enter image description here**

I also want to notice that this is happening at 3 different Pico G2 4K devices, that I have tried so far.

Any ideas?

thanls

...