0 votes
by (330 points)

这个是插件
enter image description here

这是打包错误
enter image description here

如果我正常打包的话在pico里面是根本没法操作,只能利用像手机平台一样手柄移动,可是我想实现的是用头部设备来进行观看视角

1 Answer

0 votes
by (55.5k points)
selected by
 
Best answer

您好,

请问您Oculus的SDK有没有去掉?

如果去掉后问题依然存在,请问您方便将一个可以复现问题的简化工程发到我们的邮箱吗?我们会进行排查。
pico_devanswers@bytedance.com

邮件的主题请填写为这个帖子的标题。请顺便在正文里提供一下您使用的Unreal版本。

by (330 points)

enter image description here

我用了你们的官方文件打开就出现了这个问题,请问我要怎么去解决呢,之后就打不开了,重复打开也是出现这个

by (55.5k points)

这是因为SDK版本不同,我们的Demo中所用的SDK不支持UE4.24,您需要将Demo中的SDK更换为您使用的版本。

by (330 points)

你好,我之前发了一条在你们的邮箱里,请问我这种有办法解决吗?很重要的!!希望能得到答复!

by (330 points)

你好,我这里算是安装了吗?这个29是我从外面的文件夹直接拖进来的,还需要操作什么步骤吗?还是说直接这样子就可以了,因为我在Chooser应用程序里面没有找到API 29和30的,我只看到我的这个文件夹里面有28跟26,
enter image description here

by (1.1k points)

从论坛之前的帖子copy过来的:

安装最新版的 Android Studio。打开 Android Studio 后,请按以下步骤安装 Android 10 SDK:

依次点击 Tools > SDK Manager。
在 SDK Platforms 标签中,选择 Android 10 (29)。
在 SDK Tools 标签中,选择 Android SDK Build-Tools 29(或更高版本)。
点击 OK 开始安装。

这个也可以参考,
https://docs.unrealengine.com/4.27/en-US/SharingAndReleasing/Mobile/Android/Setup/AndroidStudio/

...