0 votes
by (200 points)
recategorized by

测试新建空工程,使用api 29去发布,是无报错。
带sdk的工程,按官方文档进行发布设置,确认安卓和jdk环境符合要求,但已经有错误。尝试文档中注释语句,问题已经存在,不解,急求。enter image description here

enter image description here

1 Answer

0 votes
by (1.1k points)

gradle报错一般都是安卓环境的问题,你再检查一下android studio有没有装好安卓sdk吧,然后用minimum api选26 27试试呢

by (200 points)

如果单纯是安卓环境问题,那我新建空工程,我两个选项都指定用api 29发布,apk又能发布成功

by (200 points)

enter image description here

enter image description here

by (1.1k points)

我是这样的。sdk jdk ndk能用安装unity时下载的最好 我是自己配置了一下

enter image description here

enter image description here

enter image description here

...