+1 vote
by (180 points)
recategorized by

Very quick notice, the currently available SDK SDK page link contains a version error: it states version 1.2.4 while it should be stating version 1.2.5.

I lost the past minutes figuring out why it wasn't updating from the older version (1.2.4, again) and then realized that it did update, but the version in the package.json was wrong.

1 Answer

+1 vote
by (44.1k points)

Dear developer,

Thank you for your feedback.This is a known issue and we will fix it in the next version. This issue has no side-effect on application performance, so you can move forward at the moment.

...