0 votes
by (180 points)
recategorized by

unity:2018.1of2
打包时报出如下的提示:
enter image description here

随后打包失败 请问一下这和什么有关呢

1 Answer

0 votes
by (55.5k points)

您好,
请问一下您使用的是什么SDK以及版本是多少?
您可以尝试去除Pico SDK再打包看看是否是Android SDK配置的问题。如仍打包失败,查看Android SDK等是否配置正确以及Android SDK API Level 在29及以上。

另外,Pico 不同的SDK所支持的Unity 版本如下:
PicoVR Unity SDK v2.8.12支持的Unity版本为:2018.4.x、2019.4.x、2020.3.x、2021.1.x.详情参考连接如下:
http://sdk.picovr.com/docs/UnitySDK/cn/chapter_two.html#id3

Pico XR Platform SDK v1.2.5支持的Unity版本为:Unity2019.4.0及以上版本。
详情参考连接如下:
https://sdk.picovr.com/docs/XRPlatformSDK/Unity/cn/chapter_two.html#id3

Unity XR SDK v2.0.1支持的Unity版本为:
Unity2019.4.0及以上版本
(注:当Graphics APIs选择Vulkan的时候,Unity版本需要使用2020.3.13及以上)
详情参考连接如下:
https://sdk.picovr.com/docs/UnityXRSDK/cn/chapter_two.html#id3

...