0 votes
by (240 points)
recategorized by

enter image description here

是选择图中的1,2,还是3对应的SDK进行开发,各有什么不同?

1 Answer

0 votes
by (30.5k points)

您好,
Unity XR SDK v2.x 系列是底层和接口重构后的长期维护版本,目前只支持Neo3系列设备。开发Neo3游戏及应用,建议使用2.x 系列SDK。

Unity XR Platform SDK(Legacy)以及PicoVR Unity SDK(Deprecated)支持您的G2 4k Plus.
推荐您使用Unity XR Platform SDK(Legacy).

对于Unity XR Platform SDK(Legacy):
在使用本SDK之前,因为需要先熟悉Unity XR的相关知识,所以我们建议您先阅读Unity的XR文档 https://docs.unity3d.com/Manual/XR.html
本SDK提供了基本的XR功能,这些功能遵循Unity建立的XR规范,如果您的项目旨在使用Unity的API或者package,则可以将本插件添加到您的项目中。
详细信息您可参考官方文档:
https://sdk.picovr.com/docs/XRPlatformSDK/Unity/cn/index.html

...